You need Adobe Acrobat Reader to view the PDFs.